lunes, 4 de noviembre de 2019

Nuevas vulnerabilidades descubiertas en Chrome exponen la seguridad de los usuarios


     Google advierte de forma urgente a todos sus usuarios para que actualicen a la última versión de Chrome y así parchear dos vulnerabilidades graves que los piratas informáticos pueden explotar activamente.

La compañía no ha querido dar detalles de la vulnerabilidad pero el equipo de seguridad de Chrome ha comunicado que ambos problemas son vulnerabilidades de tipo Use-after-free. Una de las vulnerabilidades reside en el audio del navegador, mientras que el otro en la biblioteca PDFium.

Estos fallos de seguridad son del tipo conocido cómo corrupción en la memoria, que permiten la modificación de los datos en memoria de un sistema con lo que un atacante podría empezar a escalar privilegios en el equipo afectado.

Estas vulnerabilidades son graves por el hecho que el atacante podría tomar control total sobre el navegador y obligar a los usuarios a visitar sitios web maliciosos.

No hay comentarios:

Publicar un comentario