viernes, 11 de octubre de 2019

WhatsApp parchea vulnerabilidad crítica


     WhatsApp, recientemente, ha parcheado una vulnerabilidad crítica en la aplicación de Android. Esta vulnerabilidad permaneció presente en la aplicación durante 3 meses después de ser descubierta hasta que fue corregida.

El problema surgía de un error de corrupción de la memoria que usaba la aplicación, el cual no residía dentro del código de WhatsApp, sino que estaba dentro de una biblioteca de imágenes GIF utilizada por la aplicación.

Lo grave del asunto es lo que pudo ocasionar este error, que no es ni más ni menos que el poder ejecutar código remotamente por parte de terceros, permitiendo a los atacantes tomar el control del dispositivo y acceder a todo su contenido.

Por ello, desde Intec os recomendamos tener actualizada la aplicación de WhatsApp a su última versión y mantenerla actualizada siempre que sea posible.

No hay comentarios:

Publicar un comentario