jueves, 11 de julio de 2019

Ordenadores Dell sufren una brecha de seguridad en el SupportAssist


     Millones de ordenadores Dell que implementan Windows sufren una brecha de seguridad que puede ser explotada de manera que el atacante conseguiría tomar el control del dispositivo.

Dell reveló que el problema se encuentra dentro del SupportAssist, que vendría a ser el programa de solución de problemas que viene implementado. El componente PC Doctor del SupportAssist contiene esta vulnerabilidad, que puede dar los máximos privilegios del sistema operativo al atacante.

Al venir, este software, implementado de fábrica, hay una alta probabilidad de que los cibercriminales intenten aprovechar esta brecha de seguridad.

El fabricante del software vulnerable no es Dell, sino que es PC Doctor, el cual también implementa su software para otros fabricantes. Es decir, es probable que este fallo de seguridad esté afectando a  más marcas.

El parche que corrige esta vulnerabilidad ya está disponible para su instalación. Sólo habría que verificar qué versión del SupportAssist se tiene.

Si se tiene la versión “Dell SupportAssist for Business versión 2.0.1" o "Dell SupportAssist for Home PCs versión 3.2.2", la aplicación no será vulnerable a este fallo de seguridad. Sin embargo, si no tuviésemos alguna de estas versiones instaladas, tendríamos que actualizar manualmente la versión, descargando el software desde la web del fabricante.

No hay comentarios:

Publicar un comentario