miércoles, 26 de junio de 2019

Descubierta vulnerabilidad en Firefox que permite que controlen tu equipo



     Llega una nueva actualización crítica del navegador Firefox tras un grave fallo de seguridad. El fallo permite a atacantes tomar el control de cualquier ordenador, simplemente, por tener instalado Firefox como navegador.

La vulnerabilidad afecta a todos los usuarios de Firefox, indiferentemente del sistema operativo utilizado, exceptuando los sistemas operativos móviles. De hecho, esta vulnerabilidad estaba siendo explotada de manera masiva por los ciberdelincuentes, por eso es importante actualizar el navegador cuanto antes a su última versión (67.0.3 a fecha de hoy).

El navegador debería actualizarse de forma automática en condiciones normales. No obstante, si queremos descargarlo de forma manual o forzar la actualización, podemos hacerlo mediante la opción Menú > Ayuda > Acerca de Firefox. Si disponemos de una versión anterior a la última, nos mostrará un botón para actualizar el navegador.

No hay comentarios:

Publicar un comentario