viernes, 16 de marzo de 2018

Detectan un avulnerabilidad en PyBitmessage

 
Los desarrolladores de Bitmessage, es el cliente oficial del servicio de mensajería de Bitmessage, han advertido de una vulnerabilidad crítica de día cero "remotamente ejecutable" en la aplicación PyBitmessage que se estaba explotando intensamente en la red.Bitmessage es un protocolo de comunicaciones punto a punto (P2P) utilizado para enviar mensajes cifrados a los usuarios. Dado que se trata de comunicaciones descentralizadas y sin confianza, no es necesario utilizar entidades como las autoridades de certificación raíz.

Se cree que los atacantes que explotan esta vulnerabilidad para obtener acceso remoto están buscando principalmente claves privadas de billeteras Bitcoin Electrum almacenadas en el dispositivo comprometido, con el que podrían haber robado bitcoins.

Los desarrolladores de Bitmessage han solucionado la vulnerabilidad con el lanzamiento de la nueva versión de PyBitmessage 0.6.3.2.

Por lo tanto, si está ejecutando una versión afectada de PyBitmessage, le recomendamos que actualice su software a la versión 0.6.3.2.

Dado que la vulnerabilidad afecta a PyBitmessage versión 0.6.2 y no a PyBitmessage 0.6.1, también puede considerar, degradar su aplicación para mitigar posibles ataques de día cero.

Aunque los desarrolladores no revelaron más detalles sobre la vulnerabilidad crítica, se aconseja a los usuarios cambiar todas sus contraseñas y crear nuevas claves Bitmessage, si tienen alguna sospecha de que sus ordenadores estén comprometidos.

No hay comentarios:

Publicar un comentario