viernes, 26 de mayo de 2017

Si usas Kodi, VLC o Popcorn Time, eres vulnerable

VLC

     Unos subtítulos infectados, es todo lo que hace falta para que un cibercriminal tome control sobre tu equipo. Así se demuestra en la última vulnerabilidad encontrada en las aplicaciones de streaming Kodi, VLC y PopCorn Time, entre otras.

La infección se produce al descargar un archivo de subtítulos, ya sea de forma manual o mediante la descarga automática de la aplicación. Al iniciar la reproducción de la película o serie y la carga del archivo de subtítulos, el atacante obtiene el control total sobre tu dispositivo, sea un ordenador, móvil o, incluso, un Smart TV.

Aquí podéis ver un vídeo de demostración para ver cómo funciona la vulnerabilidad:



Por fortuna, los equipos de desarrollo que hay detrás de estas aplicaciones han lanzado una actualización que corrige la vulnerabilidad, por lo que os recomendamos encarecidamente que actualicéis vuestra aplicación lo antes posible o, como mínimo, desactivéis la descarga automática de subtítulos.

No hay comentarios:

Publicar un comentario